Q3 coverflow page unload performance issue

2 posts, 0 answers
  1. Gladys
    Gladys avatar
    10 posts
    Member since:
    Jul 2009

    Posted 19 Nov 2009 Link to this post

    I migrated my coverflow project from Q2 to Q3, everything works out fine, and I think the image loading performance is better. But something strange happened. I noticed that when I tried to leave my application and went to other website in the browser, it took much longer to go there. It is a critical issue for me because this application runs in a framework which has tabs to allow user to navigate from one application to another. Whenever the user is in my coverflow application, it took them at least 10 seconds to go to another application. This didn't happen with the Q2 dll.

    Any idea what might be causing this problem? Thanks.

    -Gladys


  2. Valeri Hristov
    Admin
    Valeri Hristov avatar
    2252 posts

    Posted 25 Nov 2009 Link to this post

    Hi Gladys,

    Thank you for your feedback! First I want to apologize for the delay in our answer. Unfortunately we didn't observed similar behavior in the numerous applications with RadCoverFlow we have created by now. I believe that the problem might be caused by the way you are using the control, so I would like to ask you to open a new support ticket and send us a simple application that could be used to observe the problem. We will do our best to provide a fix or guidance how to avoid it.

    Regards,
    Valeri Hristov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft banner
Back to Top