Q3 2009: Error with trying to launch chart wizard: Could not find any resources appropriate..

Thread is closed for posting
13 posts, 1 answers
  1. Joel
    Joel avatar
    166 posts
    Member since:
    Oct 2006

    Posted 13 Nov 2009 Link to this post

    VS 2008
    .net 2.0
    RadChart Q3 2009

    I am trying to get into the GUI screens that allow you set series information etc.  Right click properties in design view takes you to VS properties in solution explorer.

    When in smart tag, when clicking "Chart Wizard"  I receive the following error:

    "Could not find any resources appropriate for the specified culture or the neutral culture.  Make sure "Telerik.Charting.Properties.Resources.resources" was correctly embedded or linked into assembly "Telerik.Web.UI" at compile time, or that all the satellite assemblies required are loadable and fully signed"

    Any ideas?
  2. sircutbreaker
    sircutbreaker avatar
    111 posts
    Member since:
    Oct 2007

    Posted 13 Nov 2009 Link to this post

    Same here...

    I moved a project over that was working with a grid... i installed it on  a new server with the q3.. and the chart is all whacked.. in the sense that I the server is locking up trying to render it....

    Please help!!


  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Answer
    David
    David avatar
    2 posts
    Member since:
    Aug 2008

    Posted 13 Nov 2009 Link to this post

    Joel,

    I was having the same issue as well until I applied the hotfix  Telerik.Web.UI_2009_3_1112_Dev_hotfix.zip.  Give this a shot and see if it helps you too.  

    sircutbreaker,

    I have not made it as far as you have (Moving my project to my server) so I don't know if it will fix your rendering problem but I guess you could give it a shot as well.  Maybe it'll help.


  5. Joel
    Joel avatar
    166 posts
    Member since:
    Oct 2006

    Posted 16 Nov 2009 Link to this post

    Thanks David.  I went to 1115 and now get the wizard.

    I appreciate your help.
  6. Ves
    Admin
    Ves avatar
    2879 posts

    Posted 17 Nov 2009 Link to this post

    Hi everyone,

    Indeed, we had this issue in the Q3 release, but it has already been fixed. Please, check the latest internal builds in your accounts.

    David, thanks for providing that clue, you have certainly helped everyone reading here to get the fix faster. I just wanted to note, that we would like to avoid posting public links to the dev versions of our products, so I have edited your message a bit (link removed).

    sircutbreaker, can you provide more details about your specific scenario, step-by-step description or a sample project, reproducing the issue, so that we can look into it?

    Best regards,
    Ves
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  7. David
    David avatar
    2 posts
    Member since:
    Aug 2008

    Posted 17 Nov 2009 Link to this post

    Joel,
    I'm glad I was able to help.

    Admin,
    I'm very sorry about posting the link.  It had not occurred to me what I had done until now.  Thanks for removing it for me, it won't happen again.
  8. sircutbreaker
    sircutbreaker avatar
    111 posts
    Member since:
    Oct 2007

    Posted 18 Nov 2009 Link to this post

    I had a project with a chart.. and it was functioning fine...

    I moved that project to another server.... set it  up.. and upgraded the telerik.dll and everything was cool.. until i pulled the chart up and got the err that Joel described above...

    I downgraded the solution to a couple releases ago.. and its working again....

    I haven't done anything to it since...

    Regards,

    Jeff
  9. Giuseppe
    Admin
    Giuseppe avatar
    2363 posts

    Posted 23 Nov 2009 Link to this post

    Hello sircutbreaker,

    As my colleague Ves noted -- this issue was indeed introduced with the Q3 release, but it has already been fixed. You can dowload the binaries that contain the hotfix from the "Latest Internal Builds" section in your Client.Net account.

    Hope this helps.


    Best wishes,
    Manuel
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  10. John
     John avatar
    2 posts
    Member since:
    Nov 2009

    Posted 24 Nov 2009 Link to this post

    Hi, where to find Telerik.Web.UI_2009_3_1112_Dev_hotfix.zip?

    Thanks

    John

  11. John
     John avatar
    2 posts
    Member since:
    Nov 2009

    Posted 24 Nov 2009 Link to this post

    Hi Joel, might you explain how to get provisioned for Telerik.Web.UI_2009_3_1112_Dev_hotfix.zip. I am up against a deadline. I must launch chart wizard.

    Thank you. 

    John

  12. Joel
    Joel avatar
    166 posts
    Member since:
    Oct 2006

    Posted 25 Nov 2009 Link to this post

    John

    Click on "Your Account" at the top of the page here (log in if you have not done so).
    Click "Downloads" in the middle of the page
    Under RadControls for ASP.Net Ajax, on the right hand side there is a link for "Latest Internal Builds".
    Current build is 1124. 

    When you download it, extract the dll from bin or bin35 it to your bin folder and you should be ready to go.  I don't think anything needs to be done anymore with web.config

    Good luck.

    -Joel
  13. Baal
    Baal avatar
    47 posts
    Member since:
    Mar 2008

    Posted 15 Jul 2010 Link to this post

    I am working on a project that uses 2009 Q3 and I can't upgrade it. I am having the same issue as described here. Can you give me the link where I can download the hotfix.
  14. Ves
    Admin
    Ves avatar
    2879 posts

    Posted 20 Jul 2010 Link to this post

    Hello Baal,

    Please, open a formal support ticket using the license holder's account, so that I can attach the dev hotfix.

    Regards,
    Ves
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017