Project Won't Load Graphite Freezes

3 posts, 0 answers
  1. Paul
    Paul avatar
    56 posts
    Member since:
    Jan 2006

    Posted 18 Jul 2014 Link to this post

    We have developed and deployed numerous applications over the last year and as of late, any older projects we try to load into Graphite will freeze the application completely. This needs to be corrected asap. At times when attempting to load the application we have also seen an error that says Unauthorized Access.

    Please help!

  2. Paul
    Paul avatar
    56 posts
    Member since:
    Jan 2006

    Posted 18 Jul 2014 Link to this post

    Latest Graphite Log:

    [2014-07-18 07:51:27.126] Log (Info,None): Version 2014.2.717.2. Deployment location
    [2014-07-18 07:52:18.610] Log (Info,None): Logged in as:
    [2014-07-18 07:52:36.656] Log (Info,Medium): The Windows Phone SDK is not installed on this system. To build and deploy Windows Phone applications on devices, install the Windows Phone SDK.
    [2014-07-18 07:52:36.984] Log (Info,Low): Found device Conmed's iPad
  3. Kaloyan
    Kaloyan avatar
    871 posts

    Posted 22 Jul 2014 Link to this post

    Hello Paul,

    Lately, we found an issue related to AppBuilder sessions expiration. Could you please check if logging out and in again inside AppBuilder will fix the Windows Client freeze?

    If it doesn't however, we will need the logs from %localappdata%\Telerik\BlackDragon\Logs. Also, it will help us a lot if you can log the unexpected behavior with Fiddler. To do so, you need to:
    1. Download Fiddler from here and install it.
    2. Run Fiddler and go to Tools -> Fiddler Options.
    3. On the HTTPS page, verify that Capture HTTPS Connects is enabled.
    4. Verify that Decrypt HTTPS traffic is enabled with the ...from all processes option and minimize Fiddler to tray.
    5. Run the AppBuilder Windows client and attempt to reproduce the freeze.
    6. When the error occur, in Fiddler, go to File -> Save -> All Sessions and save the archive to disk (a SAZ file).
    7. Send us the saz file. (Either attach it or paste the information here.)

    I hope re-logging solves the issue, otherwise I am looking forward to your reply.


    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top