Project doesn't load sometimes

5 posts, 0 answers
  1. Jan-Dirk
    Jan-Dirk avatar
    327 posts
    Member since:
    Jun 2012

    Posted 26 Sep 2012 Link to this post

    I have sometimes experienced (during the past week) that when I double-click a recent project, the project navigator part of the screen stays empty and the project doesn't load.

    I have to close Graphite and start it again.

    If it happens again, I will attach a screenshot.
  2. Stefan Dobrev
    Admin
    Stefan Dobrev avatar
    790 posts

    Posted 27 Sep 2012 Link to this post

    Hi JD,

    This is something some of us have also experienced in some very rear cases, but we were never able to have the exact steps to reproduce. Have you checked the log output for some errors? Also you can see (and send back to us) the log files for exceptions' stack traces. We collect them here:

    C:\Users\[your name]\AppData\Local\Telerik\BlackDragon\Logs

    It would be great if we can tackle this problem together.

  3. Jan-Dirk
    Jan-Dirk avatar
    327 posts
    Member since:
    Jun 2012

    Posted 27 Sep 2012 Link to this post

    Hello Stefan,

    I have a zip file with a couple log files from the past 2 weeks, however the forum doesn't accept zip files as attachment (only .gif, .jpg, .jpeg, .png are allowed). Please let me know if I can send you an email with the zip.

    The zip doesn't contain all the log files. Most log files in the folder you specified are 1kB in size, I included one of them. The other files are all bigger than 1kB and contain errors.

    I hope this helps. The moment I experience the problem again, I will let you know here and add details of screen and the corresponding log file.
  4. Stefan Dobrev
    Admin
    Stefan Dobrev avatar
    790 posts

    Posted 27 Sep 2012 Link to this post

    JD,

    Thanks for the quick response. Can you please send the archive as attachment to support@icenium.com?

    Thanks again for moving this forward.
  5. Jan-Dirk
    Jan-Dirk avatar
    327 posts
    Member since:
    Jun 2012

    Posted 11 Oct 2012 Link to this post

    Same issue again just now. I had one of my projects open, clicked to dashboard and selected another project. The screen changes to the IDE, but no files in project navigator.

    After closing Icenium  I checked the log file, but nothing worth mentioning.

    I checked for warnings or issues in Windows Event Log, but nothing there too.

    After reopening Icenium, it was back to normal.
Back to Top