Profiler never enabled

3 posts, 0 answers
  1. Tobias
    Tobias avatar
    2 posts
    Member since:
    Feb 2013

    Posted 21 Feb 2013 Link to this post

    Hello,

    I have installed the commercial version of JustMock. When I run a NUnit-Test using the ReSharper-TestRunner in Visual Studio 2010 the JustMock Profiler is never enabled (Telerik.JustMock.IsProfilerEnabled=false). In the Visual Studio menu 'Telerik -> JustMock -> Enable Profiler' is grayed out (disabling and enabling didn't help ). The Windows EventViewer shows that the profiler has been started:

    .NET Runtime version 4.0.30319.296 - The profiler was loaded successfully. Profiler CLSID: '{b7abe522-a68f-44f2-925b-81e7488e9ec0}'. Process ID (decimal): 4288. Message ID: [0x2507].
    Any ideas whats going wrong?

    Thanks, Tobias

  2. Tobias
    Tobias avatar
    2 posts
    Member since:
    Feb 2013

    Posted 21 Feb 2013 Link to this post

    Got it: The referenced Telerik.JustMock.dll was outdated.

    Regards, Tobias
  3. DevCraft R3 2016 release webinar banner
  4. Kaloyan
    Admin
    Kaloyan avatar
    872 posts

    Posted 22 Feb 2013 Link to this post

    Hello Tobias,

    It is good to know that you have found and fixed the issue by yourself.

    Please contact us again, if you would need assistance for anything concerning our product.

    All the best,
    Kaloyan
    the Telerik team
    Share what you think about JustTrace & JustMock with us, so we can become even better! You can use the built-in feedback tool inside JustTrace, our forums, or our JustTrace or JustMock portals.
Back to Top