Problem with VSB and IE8

2 posts, 0 answers
  1. Daniele
    Daniele avatar
    3 posts
    Member since:
    Feb 2011

    Posted 29 Mar 2011 Link to this post

    Hi all!
    Hope this is the right section of the forum for my question.
    I'm trying to build a custom skin using the Visual Style Builder. It's the first time I use custom skins so forgive me if that's a dumb question but I'm going nutty.
    The problem is that when viewed in Firefox everything works almost fine (I still have to change something that can't be changed using this awesome tool so I have to edit the default sprite), instead everything gets screwed up when viewed in IE8. You can find attached herewith two screenshots: one showing the skin rendered in IE 8, the other showing the screen rendered in Firefox 4.
    I can't find out why.

    Thanks in advance,
    Daniele Salatti

  2. Dimo
    Dimo avatar
    8319 posts

    Posted 30 Mar 2011 Link to this post

    Hello Daniele,

    This forum section is for problems and questions concerning the Visual Style Builder itself. In this case the problem is probably not related to the VSB tool.

    Please check how many CSS files you have on the page and make sure they are not more than 31, as IE is unable to handle them.

    Also, validate the HTML and CSS code and make sure there are no syntax (parse) errors, which could lead to the browser ignoring most of the CSS rules.

    Finally, make sure that the CSS fules are actually served to the browser.

    If the problem persists, we will need a live URL or some runnable standalone sample to inspect.

    Kind regards,
    the Telerik team
  3. DevCraft R3 2016 release webinar banner
Back to Top