problem with VB12 and Win10

2 posts, 0 answers
  1. Carlos
    Carlos avatar
    1 posts
    Member since:
    Oct 2015

    Posted 05 Oct 2015 Link to this post

    hi ! I´m new in this forum but I use Telerik by many years ago...
    I changed by other computer my desktop, and install VS with Telerik, but this dont work in the designer of VB.. so sorry by my english.
    this is the problem:

    I add by reference
    img1

    I add the instance in the top of the page
    img2

    I add in the web.config
    img3

    but I can see the result in the browser, but dont work in the designer.

    I upgraded my computer to windows 10, and I have VS 2012, and  Ajax Control Tool Kit

  2. Vessy
    Admin
    Vessy avatar
    1389 posts

    Posted 06 Oct 2015 Link to this post

    Hi Carlos,

    All Telerik DLLs used in a project have to be taken from one and the same version. The most probable cause of the error in the provided images could be if the application is referencing different assembly versions. This can happen if the Telerik.Web.Design.dll in the project (or in the GAC) has not been updated properly.

    I would suggest that you review the following online resources which address the experienced issue and describe how it could be fixed:
       Meet Telerik.Web.Design.dll
       Telerik Web Design Assembly
       Design-time Troubleshooting
       Visual Studio: “Error Creating Control”

    I hope this information will be helpful for you.


    Regards,
    Vessy
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top