Problem with tab key

4 posts, 0 answers
  1. Llorens Mathieu
    Llorens Mathieu avatar
    19 posts
    Member since:
    Jan 2009

    Posted 07 Jan 2010 Link to this post

    Hi,
    Normally when we press the tab key we can change the focus to the next control of the form in the order of the tabIndex property.

    I have a RadForm with some controls inside but I don't know what I've done but the tab key does'nt work anymore. It just produces a sound "ding" but the focus does'nt change. It worked, but I cannot found the property wich could fix my problem.

    Any Idea?

    Thank you
  2. Deyan
    Admin
    Deyan avatar
    2037 posts

    Posted 08 Jan 2010 Link to this post

    Hi Llorens Mathieu,

    Thanks for writing and for reporting this issue.

    I would like to inform you that we are aware of similar issue with the RadTabStrip control.

    Could you please confirm that you are using RadTabStrip on your form and the controls you would like to navigate through are put on a RadTabStrip?

    I would also like to inform you that a fix for this issue will be available in the latest Internal Build that we are releasing this week. Please refer to the Downloads >> RadControls for WinForms >> Latest Internal Builds section of your account on our website once the internal build is released.

    I hope this helps. I am looking forward to receiving the details requested.

    Thank you for your time.

    All the best,
    Deyan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Llorens Mathieu
    Llorens Mathieu avatar
    19 posts
    Member since:
    Jan 2009

    Posted 08 Jan 2010 Link to this post

    Great!
    Yes I'am using a tabstrip component. I'll take the upgrade.

    Thanks
  5. Deyan
    Admin
    Deyan avatar
    2037 posts

    Posted 12 Jan 2010 Link to this post

    Hello Llorens,

    I would like to inform you that the Internal Build we discussed earlier is already live on our website.

    You can take a look at the Downloads section in your account and at the Latest Internal Builds subsection in particular.

    You can write back anytime you have further questions on this matter.

    All the best,
    Deyan
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top