Problem with "Add OpenAccess Service..."

4 posts, 0 answers
  1. John Harrison
    John Harrison avatar
    23 posts
    Member since:
    May 2010

    Posted 23 Oct 2012 Link to this post

    Whenever I try to use the Add OpenAccess Service menu option, it throws an error straight away.

    (BTW: Would be really handy to be able to copy exception detail out of the OA exception dialog, instead of having to screen shot it...)

    Picture link

    Your prompt response would be appreciated, as I have no choice but to investigate entity framework for the time being for this job...
  2. Viktor Zhivkov
    Admin
    Viktor Zhivkov avatar
    291 posts

    Posted 24 Oct 2012 Link to this post

    Hello John, 

    Please excuse us for the inconvenience caused.
    Can you please attach the Add OpenAccess Service wizard log file that can be found at:
    • C:\Program Files\Telerik\OpenAccess ORM\dsl2010\Extensibility\Dsw\Log.txt - at x86 OS and using Visual Studio 2010 or 
    • C:\Program Files (x86)\Telerik\OpenAccess ORM\dsl2010\Extensibility\Dsw\Log.txt - at x64 OS and using Visual Studio 2010 or
    • C:\Program Files\Telerik\OpenAccess ORM\dsl2012\Extensibility\Dsw\Log.txt - at x86 OS and using Visual Studio 2012 or 
    • C:\Program Files (x86)\Telerik\OpenAccess ORM\dsl2012\Extensibility\Dsw\Log.txt - at x64 OS and using Visual Studio 2012
    so we can analyse it's content.
    It will be very helpful to have some details about your solution setup - project names, structure, types of projects in the solution and etc.

    I have changed the type of your thread to Product Feedback in order to enable attachments.

    Kind regards,
    Viktor Zhivkov
    the Telerik team
    Telerik OpenAccess ORM Meets ASP.NET Web API. Read more.
  3. DevCraft banner
  4. John Harrison
    John Harrison avatar
    23 posts
    Member since:
    May 2010

    Posted 24 Oct 2012 Link to this post

    There is no log file at the specified location...
  5. Viktor Zhivkov
    Admin
    Viktor Zhivkov avatar
    291 posts

    Posted 24 Oct 2012 Link to this post

    Hi John,

    Can you please send us a screenshot of the whole Visual Studio window with the dialog box showing the exception and solution explorer that is visible and shows all solution projects and structure.
    If you can send us a solution that is stripped down from any sensitive details, but still reproduces the issue will be best.
    Also please specify the steps you are performing to reproduce the issue.

    Greetings,
    Viktor Zhivkov
    the Telerik team
    Telerik OpenAccess ORM Meets ASP.NET Web API. Read more.
Back to Top