Problem Using More than 1 RadRotator

2 posts, 0 answers
  1. Ahmad
    Ahmad avatar
    13 posts
    Member since:
    Jul 2010

    Posted 03 Apr 2011 Link to this post

    Hi There!
    I'm using 3 Rotators on my Master Page, when I set equal values for ScrollDirection Property(e.g. Up), every thing is fine, but when I set different Values for that property, Animation is not working and Rotator is stuck on first Record, Please help me out! I'm running out of time...
  2. Marin Bratanov
    Admin
    Marin Bratanov avatar
    3602 posts

    Posted 05 Apr 2011 Link to this post

    Hi Ahmad,

    We are not aware of a case when the ScrollDirection is not observed. I tried reproducing the reported behavior, but to no avail. You can find my test site attached and here is a video from my experiment: http://screencast.com/t/x5fNtvvkXu. Is this the desired behavior?
    You can refer to the First Look Demo and the Online Documentation for the available configuration settings.

    Please make sure that you have not manually disabled the animation and that there are no JavaScript errors on the page, as they can prevent the normal workflow of the controls.

    If the problem persists open a support ticket and send us a fully runnable sample project that displays this behavior so we can pinpoint the cause.


    Regards,
    Marin
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top