Problem of deletion with SecondActionContent

4 posts, 0 answers
  1. Geoffrey
    Geoffrey avatar
    5 posts
    Member since:
    May 2014

    Posted 27 Feb 2015 Link to this post

    Hi,

    I use SecondActionContent to add a remove button. If we remove the last item of the items source, the SecondActionContent stay displayed like in the attached filed.

    How can I fix that ?

    Thanks in advance,
    Geoffrey
  2. Ves
    Admin
    Ves avatar
    2879 posts

    Posted 04 Mar 2015 Link to this post

    Hi Geoffrey,

    This is a bug in the control. We will include a fix in our next release. I have updated your Telerik points.

    Best regards,
    Ves
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. Geoffrey
    Geoffrey avatar
    5 posts
    Member since:
    May 2014

    Posted 08 Mar 2015 in reply to Ves Link to this post

    Hi Ves,

    Do you plan to include the fix in an internal build ? If yes, do you know when ?

    Best regards,
    Geoffrey
  4. Ves
    Admin
    Ves avatar
    2879 posts

    Posted 11 Mar 2015 Link to this post

    Hi Geoffrey,

    We are planning to provide an internal build on Tuesday or Wednesday next week. I hope this time frame fits in  your plans.

    Best regards,
    Ves
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top