problem moving website from one server to another rad controls asp.net

2 posts, 0 answers
  1. Jakob Donkersloot
    Jakob Donkersloot avatar
    9 posts
    Member since:
    Feb 2007

    Posted 15 Sep 2008 Link to this post

    Help please.

    I have moved a website from one server to another. (same version of windows, same service packs and .net on both) I have run the installation programe for the rad controls. I however get the following error.

    any suggestions as to a possible fix would be appreciated.

    thanks

    rob fair

    *************************************

    Error opening Configuration File.

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: Telerik.WebControls.RadEditorUtils.InvalidConfigFileException: Error opening Configuration File.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [InvalidConfigFileException: Error opening Configuration File.]
       Telerik.WebControls.RadEditor.GetValidConfigFile() +90
       Telerik.WebControls.RadEditor.ProcessConfigFile() +114
       Telerik.WebControls.RadEditor.OnInit(EventArgs e) +61
       System.Web.UI.Control.InitRecursive(Control namingContainer) +321
       System.Web.UI.Control.InitRecursive(Control namingContainer) +198
       System.Web.UI.Control.InitRecursive(Control namingContainer) +198
       System.Web.UI.Control.InitRecursive(Control namingContainer) +198
       System.Web.UI.Control.InitRecursive(Control namingContainer) +198
       System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +834
    


    Version Information: Microsoft .NET Framework Version:2.0.50727.1433; ASP.NET Version:2.0.50727.1433

  2. Kevin Babcock
    Kevin Babcock avatar
    189 posts
    Member since:
    Mar 2007

    Posted 15 Sep 2008 Link to this post

    Hello Jakob,

    I found a couple of previous forums posts with the same error. Perhaps the solutions there can help you solve this problem.

    http://www.telerik.com/community/forums/thread/b311D-tcget.aspx
    http://www.telerik.com/community/forums/thread/b311D-bcttak.aspx

    I hope this helps. If you continue to have difficulties, please let me know.

    Sincerely,
    Kevin Babcock
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top