Problem in Google Chorme

4 posts, 0 answers
  1. Zeeshan
    Zeeshan avatar
    2 posts
    Member since:
    May 2009

    Posted 23 May 2009 Link to this post

    Hi

    I am using Rotator with these Properties.

     <radr:RadRotator ID="thumbRotator" runat="server" ScrollDirection="Left" RotatorType="SlideShow"
                            Height="90px" SlideShowAnimation-Type="None" FrameDuration="500" Width="600px"
                            ItemHeight="90" ItemWidth="200" DataSourceID="sdsTemp">

    its giving me problem in google chrome. when i mouse over it and move the mouse wheel its start scrolling. Any work arround would be greatly appreciated.

    Thank you

  2. Fiko
    Admin
    Fiko avatar
    1406 posts

    Posted 25 May 2009 Link to this post

    Hello Zeeshan,

    Please accept our apologies for the temporary inconvenience.
    We are aware of this problem with the WebKit engine, however at this point we don't have a workaround for it. Of course once we have a solution that produces consistent result in all major browsers, we will release it right away.


    Regards,
    Fiko
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Mike
    Mike avatar
    11 posts
    Member since:
    Jul 2010

    Posted 02 Oct 2010 Link to this post

    Any updates on this?
  5. Fiko
    Admin
    Fiko avatar
    1406 posts

    Posted 04 Oct 2010 Link to this post

    Hi Mike,

    This is already fixed in the code of the control. Please download the resent version and you should not experience the same behavior.

    Best wishes,
    Fiko
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top