Problem con ReportViewer for Siliverght

2 posts, 0 answers
  1. Dario
    Dario avatar
    61 posts
    Member since:
    Apr 2011

    Posted 18 Jun 2012 Link to this post

    VS 2010 show me this error when I insert telerik:ReportViewer control.

    Errore 1 [Parser_SetValue_Exception]
    Le stringhe di risorse per il debug non sono disponibili. Spesso la chiave e gli argomenti forniscono informazioni sufficienti alla diagnosi del problema. Vedere [Line: 515 Position: 93] C:\Sorgenti\TEST\ReportOlap\SilverlightApplication1\MainPage.xaml 11 9 SilverlightApplication1

    • Telerik.ReportViewer.Silverlight (
    • Telerik.Windows.Controls (2011.3.1116.1040)
    • Telerik.Windows.Controls.Input (2011.3.1116.1040) 
    • Telerik.Windows.Controls.Navigation (2011.3.1116.1040) 
    • System.Windows.Controls (
  2. Steve
    Steve avatar
    10941 posts

    Posted 18 Jun 2012 Link to this post

    Hi Dario,

    As noted in the Silverlight Report Viewer system requirements, you should use the corresponding RadControls for Silverlight version , available at the time of the Telerik Reporting release. As you have given the versions, you're currently trying to use Q3 2011 of RadControls with Q2 2012 of Telerik Reporting i.e. those versions do not match. If you have not installed RadControls on you machine, you can get the corresponding version from our examples folder (C:\Program Files\Telerik\Reporting Q2 2012\Examples\CSharp\SilverlightDemo\bin).

    the Telerik team

    BLOGGERS WANTED! Write a review about Telerik Reporting or the new Report Designer, post it on your blog and get a complimentary license for Telerik Reporting. We’ll even promote your blog and help bring you a few fresh readers. Yes, it’s that simple. And it’s free. Get started today >

  3. DevCraft R3 2016 release webinar banner
Back to Top