Populate/update from database works with c# but not with vb

3 posts, 1 answers
  1. Peter
    Peter avatar
    2 posts
    Member since:
    Feb 2015

    Posted 19 Feb 2015 Link to this post

    I'm running Windows 7 Professional and i'm using mysql database as backend.

    New Project->Templates->Visual Basic->Windows->Telerik Data Access Class Library
    The New Domain Model Wizard doesn't add any references and doesn't create any vb files. Just the App.Config and .rlinq files are created.
    No error message or warning is displayed.
    Using Update From Database afterwards gives the same result.
    However when i try the same with c# everything works just fine, all files are created.

    In the New Domain Model Wizard i used all the default settings.

    Am i doing something wrong?

  2. Answer
    Doroteya avatar
    495 posts

    Posted 20 Feb 2015 Link to this post

    Hi Peter,

    Thank you for contacting us.

    By default, in VB projects Visual Studio does not display all files. Based on the provided information, my guess is that on your side Solution Explorer looks as demonstrated on the vb-data-access-model.png screenshot. If this is the case, clicking on the Show All Files button will display to you the References node and will allow you to expand the files under the .rlinq file.

    Do let us know how the things on your side are.

    OpenAccess ORM is now Telerik Data Access. For more information on the new names, please, check out the Telerik Product Map.
  3. DevCraft banner
  4. Peter
    Peter avatar
    2 posts
    Member since:
    Feb 2015

    Posted 20 Feb 2015 in reply to Doroteya Link to this post

    Hi Dorothea,

    That's it, what a rookie mistake! ;-)
    Thanks very much.

    Best regards,
Back to Top