Player autoplays - need to show play button

2 posts, 1 answers
  1. garevalo
    garevalo avatar
    2 posts
    Member since:
    Mar 2010

    Posted 19 Apr 2010 Link to this post

    Hi, this is my first post. thanks telerik for sponsoring the nyc. net user group and .net rocks! I won the controls in a raffle - checking the suite out.
    I'm using SL3 and radcontrols silverlight media player SmoothStreaming sample code. I've embedded the control in my aspx fine, but I need the video to start paused (show the big 'play' button) when it loads. How can I do this? The sample auto-plays when I set the AutoPlay property to false. I got the sample code to work with the video and I'm working towards scripting the videos and hosting. Thank you

    G- 
  2. Answer
    Miro Miroslavov
    Admin
    Miro Miroslavov avatar
    588 posts

    Posted 20 Apr 2010 Link to this post

    Hi gerardo arevalo,

    AutoPlay is obsolete property, which had different meaning in the previous version. Currently when you select item from the playlist, the player starts it automatically. However we've addressed this issue and will be implemented in future releases. Till then you can refer to the attached sample.


    Regards,
    Miro Miroslavov
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
Back to Top