PagerComboBox fails inside RadWindow

3 posts, 0 answers
  1. Guido S
    Guido S avatar
    16 posts
    Member since:
    Aug 2009

    Posted 18 Jun 2012 Link to this post

    Hello,

    Im currently upgrading the Classic RadGrid with the new Ajax RadGrid. This (obviosly) caused me some problems. I did fix many of them but sadly I have a few left that I just do not know how to solve.

    I am currently struggling with the following:

    The radgrid pager combobox is not working properly when its inside of a RadWindow, at least not when its on the bottom of the page. Forcing it to open upwards does not help so I can not use this as a temporary fix. This makes me wonder if more people have stumbled upon this problem that can tell me where to search next.

    I've created some screenshots to give you a proper view of the situation. (Broken.png + Broken2.png)
    I am pretty sure there is not really a need for code right here, since it really isn't very special.
    Its just a grid sitting there that is getting filled with data.

    Thanks in advance!

    Ps: Clicking on the pager combobox (when it doesn't work) causes an extra scrollbar to appear.

  2. Guido S
    Guido S avatar
    16 posts
    Member since:
    Aug 2009

    Posted 19 Jun 2012 Link to this post

    Nobody had this problem before? Is this a known problem or anything like that?
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Guido S
    Guido S avatar
    16 posts
    Member since:
    Aug 2009

    Posted 19 Jun 2012 Link to this post

    Ok, ill create an official ticket.
Back to Top