Pageing problem with new 2010 Q1 release

4 posts, 1 answers
  1. Tobias
    Tobias avatar
    12 posts
    Member since:
    Dec 2008

    Posted 11 Mar 2010 Link to this post

    Hi,

    I have upgraded my project to the new release today and discovered that the Pagebar has disappeared in some grids.
    The grids that are affected are the ones there I'm using a webservice to deliver the correct amount of data to the grid, all other grid are unaffected.

    Do you have any clue how to correct this?

    Best Regards
    Daniel Keereweer
  2. Answer
    Valery
    Valery avatar
    45 posts
    Member since:
    Nov 2008

    Posted 11 Mar 2010 Link to this post

    Please, consider a similar issue in the Beta forum that was resolved by Telerik staff members. Set the paging properties to the master table view instead of the grid.

    Hope that helps!
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Tsvetoslav
    Admin
    Tsvetoslav avatar
    1823 posts

    Posted 11 Mar 2010 Link to this post

    Hi Daniel,

    Could you paste the mark-up and code behind for one of the grids where this problem appears. Please, use the code-formatter tool of the ticket editor.

    Thanks.

    Regards,
    Tsvetoslav
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  5. Tobias
    Tobias avatar
    12 posts
    Member since:
    Dec 2008

    Posted 11 Mar 2010 Link to this post

    Thanks,

    I tried to set the property on grid instead of master table.

    Thanks.
    Daniel
Back to Top