Page with RadSpliter does not render properly (Random)

4 posts, 0 answers
  1. Manishkumar
    Manishkumar avatar
    240 posts
    Member since:
    Feb 2009

    Posted 15 Aug 2012 Link to this post

    HI,

    I am using Telerik Rad Spliiter with Rad Tree control inside (Web Application has simple web page withh Rad splitter and tree with 10 nodes).

    Sometimes on slower network and from remote location , page is not displayed (nont rendered completely). However if i just click on intenet explorer maximum button and all is visible(rendered). This is a random behaviour and is not reproducable  always and from all locations/networks.

    I have noticed that this is a behavior specific to pages where we have RadSplitter control.  I tried to repaint the  Radspliter contol but no luck.

    Please suggest.

    Thanks and regards,
    Manishkumar Patel

  2. Vessy
    Admin
    Vessy avatar
    1380 posts

    Posted 20 Aug 2012 Link to this post

    Hi Manishkumar,

    I am afraid that we cannot detect the problem without reproducing the issue. Would you please prepare and send me a sample demo along with detailed reproduction steps and explanations? Screen captures of the error would be of great help too.

    Once I am able to debug the problem, I will do my best to help.

    Regards,
    Veselina
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Manishkumar
    Manishkumar avatar
    240 posts
    Member since:
    Feb 2009

    Posted 10 Sep 2012 Link to this post

    Thanks for response!

    This is random behaviour and able to replicate only from one or our machine.

    I may not be able to share code but I can demonstrate behaviour.  Is it possible to have Telecon/Webex for the same?

    Thanks and regards,
    Manishkumar Patel

  5. Vessy
    Admin
    Vessy avatar
    1380 posts

    Posted 11 Sep 2012 Link to this post

    Hi Manishkumar,

    The Remote Web Assistance service is available only for the DEV Craft Ultimate users.

    If you want to avail oneself of this utility you will need to upgrade your account to DEV Craft Ultimate. More information on the subject is available in here: Purchasing DevTools.

    All the best,
    Vesi
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top