Package Installation Error

3 posts, 0 answers
  1. Roger
    Roger avatar
    21 posts
    Member since:
    Nov 2008

    Posted 23 Oct 2012 Link to this post

    Hi:

    I have Visual Studio 2010 and 2012 RC.  I downloaded and installed ORM latest version and went to follow the Quick Start Tutorial.  In VS2010, I created a Telerik Access Web Application and it started out fine.  However, when I tried to create the same in VS 2012, I got a Package Installatoin Error - Could not add all required packages to the project.  The following packages failed to install from C:\Program Files\Microsoft Web Tooling Extensions\Packages:  jQuery1.7.1.1 .... and long list.  

    I'm able to create other non Telerik Web Applications.  

    Any Suggestions greatly appreciated!
    Roger
  2. Alexander
    Admin
    Alexander avatar
    727 posts

    Posted 26 Oct 2012 Link to this post

    Hello Roger,

    There was a breaking change in the Web Application template of Visual Studio 2012 between the RC and RTM versions. We wanted to comply with the latest official version of VS11, so we updated our templates to work with the RTM release.

    Updating VS11 is one of the possible solutions for you, however it is the most time-consuming. If you do not want to update at the moment, please just use the standard Web Application template provided by Visual Studio and create the domain model manually by executing the Create Domain Model wizard of OpenAccess.
    Hope that helps.

    Regards,
    Alexander
    the Telerik team
    Telerik OpenAccess ORM Meets ASP.NET Web API. Read more.
  3. DevCraft banner
  4. Roger
    Roger avatar
    21 posts
    Member since:
    Nov 2008

    Posted 26 Oct 2012 Link to this post

    Thanks Alexander - I've updated to RTM and it seems to be working fine.

    Roger
Back to Top