Outdated versions of npm plugins on Telerik Plugins Marketplace

2 posts, 0 answers
  1. Christopher
    Christopher avatar
    2 posts
    Member since:
    Mar 2016

    Posted 10 May Link to this post

    Hello,

    I'm trying to use the multi-select image picker (https://github.com/NativeScript/nativescript-imagepicker), which is both on npm and the Telerik Plugins Marketplace.  However, the marketplace version only supports up to version 0.4, while the npm version goes up to 0.6 (I need a feature that is supported on version 0.5 and above).

    If I could just use the Telerik platform / AppBuilder to install imagepicker from npm, I wouldn't have any issues. However, there seems to be something preventing the imagepicker from appearing on the list of npm plugins, presumably because it is already on the Telerik Plugins Marketplace. However, the marketplace version is outdated.

    Could somebody either allow imagepicker to be selected from npm or update the version of imagepicker on the Telerik Plugins Marketplace?

    Thanks,

    Chris     

  2. Dimitrina
    Admin
    Dimitrina avatar
    3769 posts

    Posted 13 May Link to this post

    Hello Chris,

    Thank you for sharing your valuable feedback. The version is indeed outdated and there is no newer version currently available to be selected from the Plugin Marketplace. I forwarded your notes to the responsible team and the change is to be reflected soon.

    Until then, I can suggest you a workaround by Managing Plugins via Package.json.

    Once again, I would like to thank you for sharing your opinion as this helps us improving the experience of using the product.

    Regards,
    Dimitrina
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
Back to Top