ORM Wizard don't work

6 posts, 0 answers
  1. Reuss
    Reuss avatar
    8 posts
    Member since:
    Aug 2008

    Posted 06 Jun 2010 Link to this post

    I always get this error whem trying the "Reverse Mapping" button.

    I have checked the web.config and everything seem to be right.... 

      <connectionStrings>
        <add name="kobenhavn" connectionString="data source=BWWSQL;initial catalog=kobenhavn;persist security info=True;user id=kobenhavn;password=xxxxxx" providerName="System.Data.SqlClient" />
      </connectionStrings>

    I have now tryed many times with different names, databasen and even both with VS 2008 and VS 2010...

    Is this a know bug?


  2. Alexander
    Admin
    Alexander avatar
    727 posts

    Posted 07 Jun 2010 Link to this post

    Hello Reuss,

    In order to use OpenAccess' Reverse mapping you have to run the Enable project wizard first. There you will be able to setup the right connection and the configuration needed for the reverse mapping will be automatically added to the config file. Hope that helps.

    Greetings,
    Alexander
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
  4. Reuss
    Reuss avatar
    8 posts
    Member since:
    Aug 2008

    Posted 07 Jun 2010 Link to this post

    I have already done that....
  5. Alexander
    Admin
    Alexander avatar
    727 posts

    Posted 08 Jun 2010 Link to this post

    Hello Reuss,

    Could you please share your App.config or at least the openaccess configuration node from it? Is it possible that the connection name in the OpenAccess section does not match the name of your connection string?

    Greetings,
    Alexander
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  6. Charlie
    Charlie avatar
    6 posts
    Member since:
    Aug 2010

    Posted 20 Oct 2010 Link to this post

    Issue resolved with  -  thread

    Error - Resolution of the dependency failed.


  7. A.Alexandrov
    Admin
    A.Alexandrov avatar
    25 posts

    Posted 22 Oct 2010 Link to this post

    Hi Charlie,

    The issue that you reported is a known one and it is already fixed by our team. The fixed version of the Data Services Wizard is available in the latest internal build of Telerik OpenAccess ORM which you can download from our web site. If any further problems arise, please do not hesitate to contact us back.

    Regards,
    A.Alexandrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top
DevCraft banner