OQL Query Browser

3 posts, 1 answers
  1. SuperXRAY
    SuperXRAY avatar
    82 posts
    Member since:
    Feb 2007

    Posted 25 Mar 2010 Link to this post

    I have the Q1 2010 version of the ORM installed and the OQL Query Browser does not work. I can see the generated SQL, but I can't view results because of this error:

    System.IO.FileNotFoundException: Could not load file or assembly 'file:///C:\Documents and Settings\wagerm\My Documents\Visual Studio 2008\Projects\TRIPS.NET\BusinessObjects\bin\Debug\Telerik.OpenAccess.Windows.dll' or one of its dependencies. The system cannot find the file specified.
  2. Answer
    Serge
    Admin
    Serge avatar
    375 posts

    Posted 26 Mar 2010 Link to this post

    Hello SuperXRAY,

     It looks like you are missing the reference to the Telerik.OpenAccess.Windows assembly. What you should do is run the Check Settings wizard. It should add the reference. If not, you can add it manually. 

    Please get back to us and don't hesitate to ask whenever you encounter a problem.

    Greetings,
    Serge
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
  4. SuperXRAY
    SuperXRAY avatar
    82 posts
    Member since:
    Feb 2007

    Posted 01 Apr 2010 Link to this post

    I had to manually add it. The Check Settings said everything was fine, though.
Back to Top