OpenAccess Express causes compile errors and crash

2 posts, 0 answers
  1. Oli Fribba
    Oli Fribba avatar
    1 posts
    Member since:
    Oct 2009

    Posted 15 Oct 2009 Link to this post

    I am using Visual Studio Professional 2008 Trial Edition,
    and have OpenAccess Express installed.

    Everything seems to have installed fine.
    I created a test project and enabled OpenAccess, generated my classes,
    but when I build my test project,
    I get compile errors "System.Cryptography.CryptographyException: Access is denied.".
    I just get a glimpse of this error, because then Visual Studio crashes.

    This does not happen if I set then Encance property to false.
    I tried to enhance the .exe manually with VEnhance, supplying correct parameters, but the command prompt gives me these same errors.

    I have fiddled around with every possible project setting and security settings, but nothing seems to work.
    Is it possible this is happening because I have a trial edition of Visual Studio?
  2. Jan Blessenohl
    Admin
    Jan Blessenohl avatar
    707 posts

    Posted 16 Oct 2009 Link to this post

    Hello Oli Fribba,
    We have just fixed this. If you go to the express download page again there is a custom builds link. Please follow it and try the latest version.

    Best wishes,
    Jan Blessenohl
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft banner
Back to Top