Open Access ORM

2 posts, 0 answers
  1. santosh
    santosh avatar
    1 posts
    Member since:
    Oct 2013

    Posted 03 Dec 2013 Link to this post


    We are using trial version of your product. We just want to use ORM in our application. So, we are using telerik open access ORM trail version in our hosting server with version 2013. It is working good in  local application but when we host it in server there is a processing request.

    Is there any wrong that we have done??

    We are using mvc3 and we have added telerik dll's to the bin folder and it is integrated mode.

    Thanks and regards,

  2. Kristian Nikolov
    Kristian Nikolov avatar
    206 posts

    Posted 05 Dec 2013 Link to this post

    Hi Santosh,

    The recommended way of deploying an application which uses Telerik OpenAccess ORM is to include the required OpenAccess assemblies in the bin folder of the application.

    In this documentation article you can see what is the function of each OpenAccess assembly. Could you please verify whether the assemblies your application needs are present in its bin folder?

    If the issue continues to persist, could you kindly provide us with additional details about the exact behavior you are experiencing? Are you getting an error or an exception? I assume you are using IIS, could you specify the exact version?

    We are looking forward to your feedback.

    Kristian Nikolov
    OpenAccess ORM Q3 2013 simplifies your model operations even further providing you with greater flexibility. Check out the list of new features shipped with our latest release!
  3. DevCraft banner
Back to Top