OLAP Data Mistake - measures in wrong columns randomly

5 posts, 0 answers
  1. purdav
    purdav avatar
    26 posts
    Member since:
    Feb 2007

    Posted 03 Nov 2012 Link to this post

    Hi all,
    I've tried PivotGrid control on OLAP to a my local cube on Analysis Service and I noticed that data was in wrong columns (randomly).
    So I've tried the WPF demo on OLAP and same problem on data.
    In attach you can find mistakes to reproduce it on the example.
    I think that this is a bug (I know that this control is still beta...) and I've also noticed this mistake in silverlight control too.

    Regards,
    Davide
  2. Milan
    Admin
    Milan avatar
    1989 posts

    Posted 05 Nov 2012 Link to this post

    Hello,

    We are aware of this problem and it has been resolved already. The fix will be included in this weeks Internal Build.

    Greetings,
    Milan
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. UI for WPF is Visual Studio 2017 Ready
  4. purdav
    purdav avatar
    26 posts
    Member since:
    Feb 2007

    Posted 05 Nov 2012 Link to this post

    Hi, 
    great! 
    I'm waiting for internal build. Many thanks for quick feedback!

    Regards, 
    Davide
  5. purdav
    purdav avatar
    26 posts
    Member since:
    Feb 2007

    Posted 10 Nov 2012 Link to this post

    Hi,
    I can confirm that with latest internal build (2012_3_1106) it works correctly!
    Many thanks.

    Regards,
    Davide
  6. Milan
    Admin
    Milan avatar
    1989 posts

    Posted 12 Nov 2012 Link to this post

    Hello,

    I am glad that the issue has been resolved. Do not hesitate to write if you have more feedback.
    All the best,
    Milan
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Back to Top
UI for WPF is Visual Studio 2017 Ready