Odd Error in Backend

3 posts, 0 answers
  1. Kelly
    Kelly avatar
    73 posts
    Member since:
    Apr 2011

    Posted 20 Mar 2014 Link to this post

    Hello,

    The attached dialog popped up when I was trying to delete my log files using the TBS data browser window. When I dismissed the dialog, I was redirected to the Telerik "Your Account" page.  I had been using the window successfully seconds before the error, so I don't think I timed out.

    Thanks,


    Kelly
  2. Anton Dobrev
    Admin
    Anton Dobrev avatar
    539 posts

    Posted 21 Mar 2014 Link to this post

    Hi Kelly,

    Thank you for reporting this. However, we were unable to reproduce the issue on our side. We would appreciate if you could point out the exact time when the error occurred, if possible. Could you please specify if the logs entries were deleted?

    If the problem is still persisting, could you please record a FiddlerCap session, with the "Decrypt HTTPS traffic" option enabled. Please, start the recording prior to the action that reproduce the problem, then, after the recording is ready, upload the .zip file in this ticket. Please, notify us prior to uploading the session files in order to make this thread private.

    Regards,
    Anton Dobrev
    Telerik
     

    Build cross-platform mobile apps using Visual Studio and .NET. Register for the online webinar on 03/27/2014, 11:00AM US ET.. Seats are limited.

     
  3. Kelly
    Kelly avatar
    73 posts
    Member since:
    Apr 2011

    Posted 21 Mar 2014 in reply to Anton Dobrev Link to this post

    Hi Anton:

    I wish I had recorded the time - the best I can offer is that it occurred sometime in the 5 minute period before Mar 20, 2014, 09:22:51.2 PM MST. 

    The log entries were not deleted. After I dismissed the dialog, I was redirected to the My Account window. I didn't interact with the My Account window at all.  I used the browser Back button, refreshed the Data Browser, clicked on "Delete All" again, and the log entries were then deleted correctly.  I've had no problems since - sorry, I can't reproduce it.

    I do tend to leave the Data Browser open in my browser.  I get timeout errors sometimes, but this one was so unusual in its presentation - displaying the raw html, etc.  I don't think I should have timed out due to inactivity - I had been using the browser successfully minutes before the error.

    Sorry, Anton - I wish I could offer more.  Naturally, if it happens again, I'll try to gather more data.

    Thank you!

    Kelly
Back to Top