Object reference issue....

6 posts, 0 answers
  1. Morgan
    Morgan avatar
    80 posts
    Member since:
    Dec 2009

    Posted 26 Feb 2015 Link to this post

    Object reference not set to an instance of an object.   On Designer, therefore build fails

  2. Ves
    Admin
    Ves avatar
    2879 posts

    Posted 03 Mar 2015 Link to this post

    Hi Morgan,

    You might get a design-time exception and build failure if you do not have all the required assemblies referenced in your project. For RadDataBoundListBox you can find the complete list here.

    Best regards,
    Ves
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. Morgan
    Morgan avatar
    80 posts
    Member since:
    Dec 2009

    Posted 03 Mar 2015 Link to this post

    ves,

    pretty sure this is do to a compatibly with Win10. I don't normally dev on it, since OS could cause issues and my normal dev box is my laptop. Just would be nice to see it work. However it is a preproduction OS..
  4. Ves
    Admin
    Ves avatar
    2879 posts

    Posted 09 Mar 2015 Link to this post

    Hi Morgan,

    Currently, our tests show that our controls work on Windows 10, using assembly references. Can you please provide more information about your setup -- OS build, VS version, update etc? Thank you.


    Best regards,
    Ves
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  5. Morgan
    Morgan avatar
    80 posts
    Member since:
    Dec 2009

    Posted 09 Mar 2015 in reply to Ves Link to this post

    Win 10 build 9926, vs.net 15 ctp6, was payload issue. Rebuilding controls on machine seemed to help, but it wasn't perfect, and yes it was direct assembly referencing not extension method
  6. Vladislav
    Admin
    Vladislav avatar
    276 posts

    Posted 11 Mar 2015 Link to this post

    Hello Morgan,

    Thank you for reporting these issues.

    Some issues are expected when using Windows 10 and VisualStudio 2015 as they are not officially released, but having such reports will definitely help us, to improve our support for the OS and VisualStudio.
    Please, feel more than welcome to report any additional problems you may encounter in such setup or to provide us with any additional information regarding such issues.

    Regards,
    Vladislav
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top