Object reference error after installing/upgrading to Q! 2014

2 posts, 0 answers
  1. Rob Ainscough
    Rob Ainscough avatar
    172 posts
    Member since:
    Jan 2010

    Posted 23 May 2014 Link to this post

    When I open up my xaml file in VS 2012 design mode (yes Design mode), I get the following error with the RadMap control:

    "Error 45 Object reference not set to an instance of an object."

    I've gone thru the documentation and I can't see where and "breaking changes" were introduced in Q1 2014.  Can someone provide information about what is now "required" in the RadMap in order for it to work?

    This is really annoying to see so many "breaking changes" introduce with new updates of Telerik ... I honestly don't have the time to keep dealing with this and to be frank we purchase these controls to speed up development, NOT to slow it down.

    Rob
  2. Andrey
    Admin
    Andrey avatar
    1681 posts

    Posted 26 May 2014 Link to this post

    Hello Rob,

    Unfortunately we aren't able to reproduce the problem. There is not any problem with RadMap in Design time in our test Silverlight applications. Could you, please, provide us with your solution or with a small sample solution which reproduces it? This will help us understand your scenario.

    Thank you for your cooperation.

    Regards,
    Andrey Murzov
    Telerik
     
    Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
     
  3. DevCraft banner
Back to Top