Not receiving emails after scheduled tests.

2 posts, 0 answers
  1. Caleb
    Caleb avatar
    5 posts
    Member since:
    Nov 2015

    Posted 21 Apr Link to this post

    Hi,

    I've recently started using the email notification system you offer. I'm currently using the google SMTP server from [url=https://support.google.com/mail/answer/13287] here[/url] and an unused gmail account to handle the emails. However, after much trouble shooting, I'm still unable to receive any emails.

    Emails are correct.

    Can ping the SMTP server(smtp.google.com) via telnet with port 465 and 587. 

    Any help would be greatly appreciated.

     

    Regards, 

     

    Caleb

  2. Elena Tsvetkova
    Admin
    Elena Tsvetkova avatar
    254 posts

    Posted 26 Apr Link to this post

    Hello Caleb,

    Thank you for your interest in Telerik Test Studio. 

    I configured a google account on my end as well and actually I am not able to send results via email as well. However we have an internal SMTP server configured for testing purposes which works fine. In collaboration with my developers team we determined that the issue is not related to Test Studio. The google SMPT server is for some reason not reachable. 

    I searched the web a bit and actually found out that the server name was changed smtp.gmail.com. Though this didn't change the facts a lot. Here is an useful article for google SMTP settings - you might have missed any settings, restrictions, etc. Another useful thing you could try is to connect to the SMTP server via telnet, since ping is possible on my end as well but cannot connect to it. 

    Thank you for your understanding and do not hesitate to contact Telerik Support Team in case of any further questions. 

    Regards,
    Elena Tsvetkova
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top