Not getting data from Android Devices

3 posts, 1 answers
  1. Gisli
    Gisli avatar
    10 posts
    Member since:
    Jun 2013

    Posted 18 Feb 2014 Link to this post

    Hi,
    I started to test Telerik Analytics and it seems im getting data from iOS devices, but not from Android.

    I guess it can be permission, but the app has access to Internet or NetworkState.

    IM using the simple example from Telerik Analytics.
  2. Gisli
    Gisli avatar
    10 posts
    Member since:
    Jun 2013

    Posted 19 Feb 2014 in reply to Gisli Link to this post

    Strange, it took 2 days to collect Android Data.

    Im not really getting real time, it took hours to see some data.

    Anyway, stats are really good.
  3. Answer
    Richard Flamsholt
    Admin
    Richard Flamsholt avatar
    28 posts

    Posted 20 Feb 2014 Link to this post

    Hi Gisli,

    The day before yesterday, the day you were testing this, we did a server upgrade - and for once it actually had a bit of a problem, so we turned off analytics data reception for a few hours while working on this. It's quite possible that you've hit that sour spot in time and that your data was not delivered until later (the data will be queued up on your Android device if it can't be delivered).

    You should see data coming in in about 5 minutes after you've stopped the monitor. If that's not the case then please write again and we'll look into it.

    Regards,
    Richard Flamsholt
    Telerik
    EQATEC Application Analytics is now Telerik Analytics. For more information on the new name, plus what's new in Telerik Analytics, please, check out the Analytics Service Announcement.
Back to Top