not data in August?

7 posts, 0 answers
  1. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 30 Aug 2011 Link to this post

    I just logged into the dashboard and noticed that no data was collected in August. Can you tell me why? Michael Aird 
  2. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 30 Aug 2011 Link to this post

    Hi Michael, That looks peculiar. I'll make sure we take a look at this right now. Best regards, Eigil Rosager Poulsen EQATEC Team
  3. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 30 Aug 2011 Link to this post

    Hi Michael, I'm very sorry to say that there has been an error in our account restriction algorithm, that erroneously placed your account in a state where data was not received. First of all I must really apologize for this loss of data! As a compensation of your loss we have changed the account restrictions on your account to 40.000 sessions per month and 10.000 exceptions. The increased limits are active now and we'll leave them at the new level until January 1st 2012, were I suggest we could have a phone conversation. I hope this compensation is satisfying? Again I'm terrible sorry for this data loss! Best regards, Eigil Rosager Poulsen EQATEC Team
  4. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 30 Aug 2011 Link to this post

    I think there?s still something wrong. When I look at my account it says the period is July 10,2011 to Aug 9, 2011 Also, the Account page still shows the payment status as ?Payment Error?
  5. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 30 Aug 2011 Link to this post

    Hi again, The period is simply the current 30-day period. It will be updated once per month - resetting all counters. Your payments have been processed without errors. We're looking into why it says payment error in the status. Best regards, Eigil Rosager Poulsen EQATEC Team
  6. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 30 Aug 2011 Link to this post

    OK. I?ll watch for the rollover in September. One other question: Why is there no data for screen resolution and # of screens? I?m using EQATEC.AnalyticsMonitorCOM.dll v 2.0.240.0.
  7. Guest
    Guest avatar
    506 posts
    Member since:
    Feb 2012

    Posted 30 Aug 2011 Link to this post

    Hi again, Sorry for my late reply. To collect screen resolution, number of screens etc. you need to integrate a newer version of the Analytics monitor. The new data collection was introduced within the last couple of months. In general we advice you integrate the newest version of our monitor, whenever you release a new version of your software. I hope your growing traffic indicates a growing business ;) Best regards, Eigil Rosager Poulsen EQATEC Team
Back to Top