No MessageBox when using the RadTrialApplicationReminder

3 posts, 0 answers
  1. Klaus
    Klaus avatar
    3 posts
    Member since:
    Jun 2011

    Posted 15 Jun 2012 Link to this post

    Hi,

    I'm trying to use the RadDiagnostics in my application but I can't see the MessageBox.

    I'm also using the RadTrialApplicationReminder with a variable of type RadTrialApplicationReminder definied in the app.cs.

    WIthout using the RadTrialApplicationReminder everything is working fine and I can see the MessageBox.

    There seems to be a problem to use both together Is this da bug or am I doing something wrong?

    Greetings,

    Klaus

  2. Todor
    Admin
    Todor avatar
    778 posts

    Posted 20 Jun 2012 Link to this post

    Hi Klaus,

    The issue that you are describing is not known to us. The Diagnostics component should work, no matter if you are using other components or not. I have attached a sample application that I used for testing and both RadDiagnostics and RadTrialApplicationReminder work as expected and they are both displaying the relevant messages. Please, have a look and let us know if have more specific scenario.

    Kind regards,
    Todor
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. DevCraft banner
  4. Klaus
    Klaus avatar
    3 posts
    Member since:
    Jun 2011

    Posted 13 Jul 2012 Link to this post

    Hi,

    sorry for my late answer. But now everything is working fine - thank you.

    Greetings,

    Klaus

Back to Top