No Menu Item for RAD Controls on the Telerik Menu

11 posts, 0 answers
  1. Robert Verderber
    Robert Verderber avatar
    33 posts
    Member since:
    Aug 2005

    Posted 13 Mar 2009 Link to this post

    I just downloaded the 2009 Q1 release of the Telerik products. I installed the RAD Controls for ASP..NET AJAX and Telerik Reports. Only the Reports menu item appears on the Telerik menu in Visual Studio (2008). I uninstalled everything (including the 2008 Q3 releases) and reinstalled them again. Same thing, only the Reports menu item appears. Anyone have any ideas?

    Thanks,

    Robert
  2. Joel Reinford
    Joel Reinford avatar
    32 posts
    Member since:
    Sep 2004

    Posted 13 Mar 2009 Link to this post

    Same here.

    I'm running VS 2008 SP1 with Vista x64. I uninstalled Rad Controls and Telerik Reports Q3 2008 before I installed the new version.

    I have a menu with Reports and nothing else. Also, no right-click options in Solution Explorer.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Robert Verderber
    Robert Verderber avatar
    33 posts
    Member since:
    Aug 2005

    Posted 13 Mar 2009 Link to this post

    I have same setup.. VS2008 sp1, Vista x64 also. Not sure if that has anything to do with it. 

  5. Jiri Manas
    Jiri Manas avatar
    2 posts
    Member since:
    Sep 2012

    Posted 14 Mar 2009 Link to this post

    Hello,
    i had the same "problem", you also need to download and install:
    RadControls_for_ASP.NET_AJAX_2009_1_311_VisualStudio_Extensions.msi
    from your download section for RadControls for ASP.NET AJAX.

    It would be better if Telerik included VS Extensions in main installer (like with Reporting and OpenAccess ORM), or at least provide some hint when downloading/installing main installer.

    Hope that helps,
    Jiri
  6. Robert Verderber
    Robert Verderber avatar
    33 posts
    Member since:
    Aug 2005

    Posted 14 Mar 2009 Link to this post

    Doh!

    Thanks!
  7. Joel Reinford
    Joel Reinford avatar
    32 posts
    Member since:
    Sep 2004

    Posted 15 Mar 2009 Link to this post

    Yes, that did fix the "problem." After watching the webinars, I had the impression that it was bundled with the Ajax installer. Thanks for the info.
  8. Erjan Gavalji
    Admin
    Erjan Gavalji avatar
    1455 posts

    Posted 17 Mar 2009 Link to this post

    Hi guys,

    I'm sorry for the late notice. As Jiří found out, RadControls for ASP.NET AJAX is a prerequisite for the VSExtensions package. We chose this approach because of our plans to incorporate the VSExtensions installation to the RadControls installation. This was the initial release of VSExtensions, where we wanted to gather all your feedback and then apply it to the RadControls installer.

    Thank you for your interest in the package.
    Keep posting! As we like to say, we welcome the good news, but we appreciate any glitch/bug/feature request inquiries more, as these help us make our controls better.

    Best regards,
    Erjan Gavalji
    the Telerik team


    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  9. aquariens
    aquariens avatar
    8 posts
    Member since:
    Jun 2009

    Posted 12 Jun 2009 Link to this post

    I am having the same problem, im using VS2008 at vista x64 machine, i tried to download Extensions.msi file, but the link provided by Jiri take me to the error page as below:

    It seems there was a problem with our server.


    Any help???
  10. Erjan Gavalji
    Admin
    Erjan Gavalji avatar
    1455 posts

    Posted 15 Jun 2009 Link to this post

    Hi Shahzad,

    You could find the Visual Studio Extensions installation in the Free Trial Downloads section under your ClientNet as in the following image:



    FYI, the link Jiří sent was personalized for his ClientNet.

    Kind regards,
    Erjan Gavalji
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  11. Touchstone CRM
    Touchstone CRM avatar
    1 posts
    Member since:
    Jul 2007

    Posted 10 Oct 2009 Link to this post

    I have the same issue - I installed the supposedly unified version RadControls_for_ASP.NET_AJAX_2009_2_826_dev. I am using Windows 7 64bit and Studio 2008 Team Edition. I have no menu items.

    I have tried installing an earlier version of the tools but it won't let me as it says it cannot locate the AJAX RAD controls.

    Is this a windows 7 issue ?

    Any ideas,

    Andrew
  12. Plamen Peshev
    Admin
    Plamen Peshev avatar
    886 posts

    Posted 13 Oct 2009 Link to this post

    Hello rick,

    Please download the Telerik.Web.UI_2009_2_826_[dev/trial].msi again to avoid any corruption of the original msi. 
     
    If the problem still exists, please use misexec command line to specify the log file path and send us the setup log file for further investigation.  Example: msiexec /i Telerik.Web.UI_2009_2_826_[dev/trial].msi /lime log.txt


    Kind regards,
    Plamen
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017