No ASP.NET AJAX Extensions 1.0 detected on the system. Please, change your target framework to .NET 3.5 or newer.

1 posts, 1 answers
  1. Answer
    Telerik Admin
    Telerik Admin avatar
    1679 posts
    Member since:
    Oct 2004

    Posted 12 Nov 2010 Link to this post

    Shortly after our Q3 2010 release, we noticed an issue that has slipped under our radar.

    When attempting to upgrade a project targeting .NET 2.0 or creating a new one, you might see the following message:
    No ASP.NET AJAX Extensions 1.0 detected on the system. Please, change your target framework to .NET 3.5 or newer.

    This message can be misleading if Visual Studio 2005 is not present on your system. The issue has already been addressed and the fix will be available with our next official release.

    In the meantime, registering the ASP.NET AJAX Extensions 1.0 in your Add New Reference dialog will enable the use of all of the project configuration wizards with projects targeting .NET 2.0.

    Update: In order to avoid the issue, please, update using the latest version of RadControls for ASP.NET AJAX. A fix for the issue has been made available in our 2010 Q3 SP1 release.

    All the best,
    the Telerik team

Back to Top