New JustCode Release

2 posts, 1 answers
  1. dhuss
    dhuss avatar
    120 posts
    Member since:
    Sep 2009

    Posted 16 Oct 2013 Link to this post

    Our company develops with both VS2008/2012. With the new release of JustCode using a different version for each version of VS, it appears it is an either or situation. Either 2008 uses JustCode or 2012 uses it, but not both. Is there a way to do a dual install so both versions of VS can run the latest JustCode release or are we forever stuck running an older version so JustCode works with both 2008/2012?
  2. Answer
    Zdravko
    Admin
    Zdravko avatar
    657 posts

    Posted 21 Oct 2013 Link to this post

    Hi Dennis,
     Thanks for contacting us.
    Since we split the versions you will have to install two different versions. One for 2005/2008 and one for the versions above (for example the latest Q3 release). Once you do that there should be no reason for conflict and both versions should work together.
    I would suggest you to uninstall JustCode and follow the links above to install the two separate versions.
    Thanks.Regards,
    Zdravko
    Telerik
    Share what you think about the Just products with us, so we can be even better! You can use our forums, or our JustTrace, JustMock, JustCode and JustDecompile portals.
  3. DevCraft banner
Back to Top