MySql Stored Procedures not showing up

4 posts, 0 answers
  1. Paul
    Paul avatar
    113 posts
    Member since:
    May 2009

    Posted 14 May 2009 Link to this post

    Hi,
        The stored procedures I have in Mysql do not show up in the advanced view of the reserve mapping wizzard. Are these supported?

    Thanks
  2. Ady
    Admin
    Ady avatar
    589 posts

    Posted 14 May 2009 Link to this post

    Hi Paul,

     Currently OA supports stored procedures for SQL Server. We are actively working on providing support for other backends as well.
     
     You can expect support for MySQL in the Q2 release.

    All the best,
    Ady
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. DevCraft banner
  4. Brandon
    Brandon avatar
    16 posts
    Member since:
    May 2009

    Posted 30 Aug 2012 Link to this post

    I'm *still* not seeing stored procs in the reverse mapping wizard. I'm using Q1 2012. Do I have to do anything special in order to see my stored procs?
  5. Ady
    Admin
    Ady avatar
    589 posts

    Posted 03 Sep 2012 Link to this post

    Hi Brandon,

     This is strange. Although we have frozen any new feature implementation for the 'classic' wizards (including the Reverse Mapping wizard) , the stored procedure support is available in the wizards.
    Can you try the new 'Domain Model' approach and verify whether the stored procedures are visible? Also can you send me the script for one of the procedures that is not visible? I would like to test our schema reading module against this to ensure that this is not a special case that is not supported.

    Greetings,
    Ady
    the Telerik team
    Follow @OpenAccessORM Twitter channel to be the first one to get the latest updates on new releases, tips and tricks and sneak peeks at our product labs!
Back to Top