My progress area doesn't disapear

Thread is closed for posting
2 posts, 0 answers
  1. CSurieux
    CSurieux avatar
    465 posts
    Member since:
    Jan 2007

    Posted 21 Jan 2008 Link to this post


    I would appreciate to know excatly the reason that make a progress area   to disappear on the end on the process.
    As I am using a custom radprogressarea for monitoring an long process which is not a file transfert, I have changed the meaning  of the existing counters, but even setting everything to 100%, primary and secondary, I am unable to have this area disappearing ?

    Even worse, a result panel which should be displayed is not showing when the btn click method triggering the long process finishes ????

    Thanks for help  again.

  2. Sophy
    Sophy avatar
    636 posts

    Posted 22 Jan 2008 Link to this post


    Thank you for contacting us.

    If progress area's cancel button is not clicked the custom progress area disappears when postback occurs. If you set primary and secondary indicators values to 100% these values will be set to the indicators but the progress area will not disappear as you have noticed.

    As far as it is concerned to the result panel you mention which should be displayed when the long process finishes, please, give us more details on the scenario you have and the result you want to achieve so that we can get a better idea of the problem and think of a possible solution.

    Kind regards,
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. DevCraft R3 2016 release webinar banner
Back to Top