mvvm in template not work

4 posts, 0 answers
  1. Carlos
    Carlos avatar
    7 posts
    Member since:
    Jun 2010

    Posted 17 Sep 2015 Link to this post

    Hello, I am trying to use a grid with a toolbar. The toolbar is made with a template and the template have a button . I want to bind the click of the button to a function defined in my model , but the function is never hit . Here is a dojo:  http://dojo.telerik.com/IKOLe/19

    Thanks!
  2. Petyo
    Admin
    Petyo avatar
    2439 posts

    Posted 21 Sep 2015 Link to this post

    Hello Carlos,

     

    I already replied to your support ticket regarding the same - please check the reply there. 

     

    Regards,
    Petyo
    Telerik
     
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
     
  3. Kendo UI is VS 2017 Ready
  4. Carlos
    Carlos avatar
    7 posts
    Member since:
    Jun 2010

    Posted 21 Sep 2015 in reply to Petyo Link to this post

    Hello Petyo, thanks for your example. Could you tell me if there is something wrong with this approach http://dojo.telerik.com/oWesE ?

    I really appreciate your time

     

     

  5. Petyo
    Admin
    Petyo avatar
    2439 posts

    Posted 23 Sep 2015 Link to this post

    Hello Carlos,

     

    yes, that would also work.

     

    Regards,
    Petyo
    Telerik
     
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
     
Back to Top
Kendo UI is VS 2017 Ready