MVC ui and jquery 2.?

2 posts, 0 answers
  1. Alan Mosley
    Alan Mosley avatar
    200 posts
    Member since:
    Apr 2010

    Posted 16 Jun 2013 Link to this post

    I have the kendo licence, but I am now working on a old project useing the old MVC telerik extensions, I just upgraded the jquery to 2.02 before thinking about the MVC extensions. will the MVC telerik intentions (not kendo) work with jquery 2.0.2?
    Thanks
  2. Sebastian
    Admin
    Sebastian avatar
    9934 posts

    Posted 17 Jun 2013 Link to this post

    Hello Alan,

    Telerik MVC Extensions were discontinued with their final Q2'13 maintenance release which was shipped on June 12th. They will not be developed or supported from this day forth.

    Telerik MVC Extensions officially support jquery 1.7.x. They might work properly with jQuery 2.x to some extent, but there's might be some issues, and we do not plan to support this jquery version officially.

    You may consider switching to Kendo UI Complete for ASP.NET MVC, if using this jquery version is mandatory, as this product will support current and future jquery releases.

    Best regards,
    Sebastian
    Telerik
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  3. UI for ASP.NET MVC is VS 2017 Ready
Back to Top