mono from macports

2 posts, 0 answers
  1. will
    will avatar
    1 posts
    Member since:
    Aug 2015

    Posted 17 Aug 2015 Link to this post

    MonoFiddler requires mono 2.4 or higher.

    Any chance it could use the version available from macports? (I have v 3.12.1 installed via macports, but it's not sufficient)

  2. Eric Lawrence
    Eric Lawrence avatar
    833 posts

    Posted 17 Aug 2015 Link to this post

    Hi, Will--

    I'm afraid I don't know what you're asking. What does "not sufficient" mean specifically? 3.12 is later than 2.4. 

    What is "macports" and how does it relate to the official Mono distribution for OS X?

    Eric Lawrence
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top