Modified built-In theme no longer works

5 posts, 0 answers
  1. Yovko
    Yovko avatar
    8 posts
    Member since:
    Aug 2012

    Posted 27 Feb 2013 Link to this post

    My modified built-In theme OfficeBlack no longer works after upgrading
    to Q1 2013. Anyone else with this problem?
  2. Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 27 Feb 2013 Link to this post

    Hi,

     Can you specify what exactly is not working? 

    Greetings,
    Vlad
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. UI for WPF is Visual Studio 2017 Ready
  4. Yovko
    Yovko avatar
    8 posts
    Member since:
    Aug 2012

    Posted 27 Feb 2013 Link to this post

    it appears that the Upgrade wizard in VS2010 could not update the references properly.
    I didn't saw it the first time I've tried.

    Assembly Reference "C:\Program Files (x86)\Telerik\RadControls for WPF Q3 2012\Binaries\WPF40\Telerik.Windows.Controls.dll" was not updated properly. This usually happens in Visual Studio 2010 when an assembly exists both in the GAC and in a local folder. Please, use the GAC reference instead.
     
  5. moegal
    moegal avatar
    273 posts
    Member since:
    Jul 2007

    Posted 22 Nov 2014 Link to this post

    This just happened to me for asp.net ajax.

    And now some things do not look right.

    Assembly Reference "C:\Users\Marty\Documents\Moegal\Sites\pdfl-solution\pdfl-solution\lib\RCAJAX\2014.3.1024.40\Telerik.Web.UI.dll" was not updated properly. This usually happens in Visual Studio 2010 when an assembly exists both in the GAC and in a local folder. Please, use the GAC reference instead.

    I am using vs 2012. And the project I upgraded before this one worked fine.

    Marty
  6. Dyanko
    Admin
    Dyanko avatar
    122 posts

    Posted 25 Nov 2014 Link to this post

    Hi guys,

    Thank you for contacting us.

    The warning that you see in the upgrade log is misleading. The upgrade wizard has upgraded the project successfully and the warning shouldn't be displayed at all. This is a known issue that we will fix in some of our feature releases. With that statement I want to confirm that your project references are updated and you should not experience any issues.

    If your project references still point to an earlier version I would suggest to remove all Telerik references from it and then add them back using the Convert wizard. The following quick steps will help you in order to do that:

    1. Delete all Telerik references from your project
    2. Clean and rebuild the project
    3. Launch the Convert to Telerik WPF application command from the Telerik menu (Telerik -> UI for WPF -> Convert to Telerik WPF application )
    4. Select the distribution version you want to upgrade to and proceed

    Please let us know in case any questions arise.

    Regards,

    Dyanko
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top
UI for WPF is Visual Studio 2017 Ready