Mobile grouped list using nested templates issue

3 posts, 0 answers
  1. Gene
    Gene avatar
    1 posts
    Member since:
    Apr 2012

    Posted 05 Jul 2012 Link to this post

    http://jsfiddle.net/dvrvT/2/ 

    In the JsFiddle example provided, when I specify the 'kendo.mobile.ui' parameter in the bind method, I do not see the templated items in my ListView.
  2. Iliana Nikolova
    Admin
    Iliana Nikolova avatar
    2593 posts

    Posted 10 Jul 2012 Link to this post

    Hello Gene,

    I have already replied to your other ticket on the same subject. I will repeat the answer here as well:

    We will need more time to consider your case, so I will write you back as soon as we have more information on the subject.  

    Kind regards,
    Iliana Nikolova
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  3. Kendo UI is VS 2017 Ready
  4. Iliana Nikolova
    Admin
    Iliana Nikolova avatar
    2593 posts

    Posted 11 Jul 2012 Link to this post

    Hi Gene,

    I posted my answer in your other ticket. For convenience I am pasting my reply here too, so the other users who experience the same problem can read it:

    I discussed the case with my colleagues and it seems the problem is caused by the <li> markup element in the template with id="section-template". Also, data-type="group" should be used only to create grouped ListView. For convenience, I updated your jsFiddle example.     
     

    Kind regards,
    Iliana Nikolova
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Back to Top