Mixed shapes (default and custom) in Diagram control

2 posts, 0 answers
  1. Yogendra
    Yogendra avatar
    17 posts
    Member since:
    Aug 2013

    Posted 05 Sep 2013 Link to this post

    Hi,

    I am facing some difficulties using Diagram control. The problem is as stated below:

    I have multiple gallery groups in my toolbox. Among them, few are default shapes and few are custom shapes like "Video", "RSS" etc. I have those icons in the appropriate groups but when I am dragging them in the diagram, the shapes are not coming in the screen.

    I checked various articles online, as well as the demos available on GITHub but could not figure out the issue. All samples/articles discuss about default shape or custom shape, but I din't find any article or demo using both of them. I am unable to implement the same here.

    Hence, I am seeking some experts help on this. Please provide me some article links, demo or code snippet and help me to understand the implementation steps for this.

    Looking forward for your kind and earliest response.

    Thanks & Regards,
    Yogendra
  2. Petar Mladenov
    Admin
    Petar Mladenov avatar
    2891 posts

    Posted 10 Sep 2013 Link to this post

    Hello Yogendra,

     We will close this thread and answer in the Priority Support thread with number 734289 started by Kunal Chowdhury. We guess you are colleagues. Let us know if we are wrong.

    Regards,
    Petar Mladenov
    Telerik
    TRY TELERIK'S NEWEST PRODUCT - EQATEC APPLICATION ANALYTICS for SILVERLIGHT.
    Learn what features your users use (or don't use) in your application. Know your audience. Target it better. Develop wisely.
    Sign up for Free application insights >>
  3. DevCraft banner
Back to Top