Missing Brushes When customizing style

2 posts, 0 answers
  1. Shreedhar Kotekar
    Shreedhar Kotekar avatar
    4 posts
    Member since:
    Nov 2009

    Posted 02 Sep 2010 Link to this post


    I am using trial version of Silverlight Control Q2 2010 SP1.

    I am having trouble following the documentation for "Styling the Pane Header" or "Styling Tool Window" etc. When I edit a copy of dummy PaneHeader control or ToolWindow control in Blend 4, The resource pane does not contain as may brushes as displayed in the documentation.For example I cannot find the "PaneHeaderBrushPressed" brush to change its appearance.

    I am basically trying to get the same visual appearance of VS2010 (Blue) colors. I am also finding it impossible to change the fore ground colors of tabs in their various states like pinned, unpinned, selected etc.

    Any idea what is happening? or work around to accomplish the styling of panes and tool windows?

  2. Dani
    Dani avatar
    848 posts

    Posted 03 Sep 2010 Link to this post

    Hello Shreedhar Kotekar,

    Thank you for your question.

    You are not doing anything wrong. These articles will be updated to correspond properly to the latest sources of the control.
    Please, find the answer to your foreground-related question in reply to other forum post of yours.

    We appreciate your feedback on the update we need to perform. If you have further questions, please do not hesitate to contact us again.

    Best wishes,
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft R3 2016 release webinar banner
Back to Top