Minor issue with setting the selectedindex programmaticly?

3 posts, 1 answers
  1. Wim van der Linden
    Wim van der Linden avatar
    37 posts
    Member since:
    Nov 2008

    Posted 20 May 2009 Link to this post

    Hello,

    I'm not sure if this is a small bug or that i'm doing something wrong so thats why I'm asking.

    I'm using a coverflow which is dynamicly fed with images.
    after adding the images I set the SelectedIndex to half of the count of total items,
    so that the coverflow starts in the middle.
    This works very nicely, however the scrollbar remains at the startingpoint.
    I did not encounter this problem when I set all sources and selectedIndex from the XAML page.

    Am I able to manipulate the scrollbar of should this be handeld by the selectedIndex(what of course would be much nicer)?

    thank you for your time,

    Wim
  2. Answer
    Miroslav Nedyalkov
    Admin
    Miroslav Nedyalkov avatar
    1718 posts

    Posted 20 May 2009 Link to this post

    Hi Wim van der Linden,

    This is a bug that will be fixed with the forthcoming SP2 due by the end of the week. You can use the NavigateToIndex method or the NavigationData property if you need to bind it. Hope this helps.

    Regards,
    Miroslav Nedyalkov
    the Telerik team

    Instantly find answers to your questions on the newTelerik Support Portal.
    Check out the tipsfor optimizing your support resource searches.
  3. DevCraft banner
  4. Wim van der Linden
    Wim van der Linden avatar
    37 posts
    Member since:
    Nov 2008

    Posted 28 May 2009 Link to this post

    Hello,

    just to confirm, with the latest binaries its working fine now.

    Thank you,

    Wim
Back to Top