Menu and vavigation blocking

3 posts, 0 answers
  1. DIT
    DIT avatar
    8 posts
    Member since:
    Apr 2011

    Posted 29 Nov 2011 Link to this post


    We are working on a rich ASP.Net application using most of Telerik controls and we are facing a strange issue. Given below is the scenario:

    1. User visits our site.
    2. Navigates to different pages using different Menu options (RadMenu - on Top of page, RadPanelBar - on Left).
    3. in the same browser window/tab, User opens any other website e.g.
    4. Now, user moves back to previous page (our website) using browser's back button.

    Once user is back on our website, both left and top menu bars are not functional i.e. clicking on menu items performs no action. Clicking or double clicking a menu makes no difference. It start behaving in a way that if there is no Page linked to any of the menu.

    What could be the reason? Any fixes/help?

    We are using RAD Asp.Net AJAX Q2 2011

    Thanks in acticipation!
  2. Kate
    Kate avatar
    1898 posts

    Posted 30 Nov 2011 Link to this post

    Hi Dit,

    Indeed the issue that you encounter is very strange. Can you please provide either a live url or a some sample code that will help us reproduce it so that we could observe it locally and provide a suitable solution?

    Best wishes,
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  3. DevCraft R3 2016 release webinar banner
  4. DIT
    DIT avatar
    8 posts
    Member since:
    Apr 2011

    Posted 01 Dec 2011 Link to this post


    It's not reproducable right now. I am trying to figure out the problem.

Back to Top