Manage Packages - Fails

3 posts, 1 answers
  1. Kyle
    Kyle avatar
    2 posts
    Member since:
    Dec 2014

    Posted 31 Dec 2014 Link to this post

    Hello,

    I am using the Windows Client and I'm trying to add the require.js package.  When I use the "Manage Packages" feature and select require it fails and gives me the following message.  I have installed other packages without any problems.  Not sure how to fix this.

    [2014-12-31 12:23:27.157] Log (Exception,High): bower require#*                ECMDERR Failed to execute "git clone git://github.com/nathanfaucett/require.js.git -b master --progress . --depth 1", exit code of #128

    Thanks,


    Kyle Brost
    ----
  2. Answer
    Tina Stancheva
    Admin
    Tina Stancheva avatar
    3298 posts

    Posted 05 Jan 2015 Link to this post

    Hello Kyle,

    Than you fr reporting this issue. I logged it in our internal issue tracking system so that our developers can further investigate its cause. I also updated your Telerik points for bringing the issue to our attention.

    As I cannot currently bind to any time frame for a solution, I would recommend manually downloading and referencing require.js in your AppBuilder project. I would also like to apologize for this inconvenience.

    Regards,
    Tina Stancheva
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
  3. Kyle
    Kyle avatar
    2 posts
    Member since:
    Dec 2014

    Posted 05 Jan 2015 Link to this post

    To work around the problem, I installed bower locally and then installed the package. I then went into the bower folder, zipped up the requires folder, and then I uploaded it into my project. 

    That worked great. 



Back to Top