Lost VS 2008 extensions on upgrade

4 posts, 0 answers
  1. Bernard Myers
    Bernard Myers avatar
    16 posts
    Member since:
    Sep 2009

    Posted 14 Jul 2010 Link to this post

    Had a look at 2009 SP1 asp.net Ajax controls with VS Extensions on XP Pro 32bit with VS 2008 and liked them very much.

    When I installed 2009 SP2 everything working okay except missing the RadControls option in the Telerik menu. Pretty sure I completely uninstalled and reinstalled but never able to get them back.

    Just uninstalled all Telerik applications and tried the RadControls for ASP.NET AJAX Trial Version: 2010.2 713 install. It says its installing the VS2008 extensions and even gives me a green popup on first load of VS saying the extensions have been installed but only have an About option on the Telerik menu?

    Any ideas on getting the menu option back?

    Thanks
  2. Biliana Ficheva
    Admin
    Biliana Ficheva avatar
    99 posts

    Posted 15 Jul 2010 Link to this post

    Hello Bernard Myers,

    This problem might have happened because the Telerik.Web.UI.VSPackage (part of the VSExtensions) failed to load properly, or was not installed correctly.
    Could you please try the following:

    • Start a Visual Studio Command Prompt (Start menu -> Microsoft Visual Studio 2008 -> Visual Studio Tools -> Visual Studio 2008 Command Prompt);
    • type devenv.exe /resetskippkgs and hit Enter;
    • Watch for a possible error during the Visual Studio startup and check the Telerik menu;

    Please let me know if that helps.

    All the best,
    Biliana Ficheva
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Bernard Myers
    Bernard Myers avatar
    16 posts
    Member since:
    Sep 2009

    Posted 15 Jul 2010 Link to this post

    After doing that I get package load failure on my Codesmith package - possible environment corruption but the Telerik menu item now appears.

    Not sure if theres a conflict between Telerik and Codesmith but as I don't use codesmith from within VS 2008 not an issue for me so I've removed that package.

    Thanks


    Bernard

  5. Biliana Ficheva
    Admin
    Biliana Ficheva avatar
    99 posts

    Posted 15 Jul 2010 Link to this post

    Hi Bernard,

    I am glad to hear that the problem with the Telerik.Web.UI.VSPackage is gone.
    As for the Codesmith package - there should not be a conflict between the two packages. I guess it is a coincidence.


    Greetings,
    Biliana
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top