ListBox Drag And Drop behavior

5 posts, 0 answers
  1. Murugesan Sivathanu
    Murugesan Sivathanu avatar
    9 posts
    Member since:
    Aug 2009

    Posted 18 Nov 2011 Link to this post

    Dear Sir,

    I am using Listbox drag and drop feature for my demo application. But today I have seen a strange things happend to the drag and drop control. It lost the scollbar,Border and all arrows. Please find the attached screenshot file which has the normal and strange screens.

    I am not able to re produce the error. I am using Telerik 2010 Q2 Version.

    Thank you

    Regards,
    Muru
  2. Helen
    Admin
    Helen avatar
    1052 posts

    Posted 21 Nov 2011 Link to this post

    Hi Murugesan Sivathanu,

    For some reason resources(styles and images) are not loaded. Do you use embedded resources?
    I guess, you are using RadMultiPage. If yes - try to set the RenderSelectedPageOnly property to true.

    Best wishes,
    Helen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Murugesan Sivathanu
    Murugesan Sivathanu avatar
    9 posts
    Member since:
    Aug 2009

    Posted 21 Nov 2011 Link to this post

     

    Helen,

    Thanks for your reply.  I am not using RadMultiPage but I am using RadPanelBar. My listbox is under one of the panel bar.

    What do you meant embedded resources?  I am not able reproduce the problem. Its coming very very rare to few of my users.

    Please let me know what I can do for that.

    I appreciate your reply.

    Thank you

    Regards,
    Muru

  5. Dimitar Terziev
    Admin
    Dimitar Terziev avatar
    1266 posts

    Posted 24 Nov 2011 Link to this post

    Hello Murugesan,

    Could you specify whether this behavior is reproduced in different browsers or only under specific one? In case you are using Ajax, please try to set the EnableAjaxSkinRendering property of both RadListBoxes to True.

    If the above suggestion doesn't help or you are not using Ajax, please provide a live URL to your application so we could try to reproduce the problem on our side.

    All the best,
    Dimitar Terziev
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  6. Murugesan Sivathanu
    Murugesan Sivathanu avatar
    9 posts
    Member since:
    Aug 2009

    Posted 08 Dec 2011 Link to this post

    Hi Dimitar,

    Thanks for your reply. Sofar only one user is getting this kind of issue.Totally 2 times she got during her testing since few weeks.

    She is using IE 8.0 and Windows 7.   I am not able to reproduce this error on my PC. Also I can't provide the live link URL as it is intranet application to my company.

    However I have set the EnableAjaxSkinRendering property of both RadListBoxes to True .  let me see if we are still facing this issue and update you the status.

    Thank you so much.

    Regards,
    Muru
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017